I didn't receive my payment

Talk about anything here.
Forum rules
Please do not advertise any websites here or shorten your links in the Lounge. Any spam will be deleted and accounts banned.
Post Reply
solangeb3
Newbie
Posts: 1
Joined: Fri Apr 02, 2021 12:30 am

I didn't receive my payment

Post by solangeb3 » Fri Apr 02, 2021 12:36 am

I have been with adfly for more than 3 months and even today I cannot receive my payment. Whats wrong?

https://flic.kr/p/2kQzPGg

Grmmn18920
Newbie
Posts: 2
Joined: Fri Apr 02, 2021 10:21 am

Re: I didn't receive my payment

Post by Grmmn18920 » Fri Apr 02, 2021 10:46 am

I have the same problem
Work hard to share links...
But didn't get paid

Daxx
Newbie
Posts: 1
Joined: Sat Apr 03, 2021 2:18 am

Re: I didn't receive my payment

Post by Daxx » Sat Apr 03, 2021 2:22 am

The same thing happens to me. Could it be that they already stopped paying?

SupportAdFly
Veteran
Posts: 291
Joined: Tue Aug 21, 2018 1:03 pm

Re: I didn't receive my payment

Post by SupportAdFly » Tue Apr 06, 2021 8:52 am

Hi guys,

Sorry for the late reply.

There was a technical issue with some payments, hence some accounts did not receive the money on pay day and got the 'NA' error. This was fixed already, so you all should have received the money.

MillyTorrez
Newbie
Posts: 2
Joined: Tue Apr 06, 2021 4:40 pm

Re: I didn't receive my payment

Post by MillyTorrez » Tue Apr 06, 2021 4:51 pm

SupportAdFly wrote:
Tue Apr 06, 2021 8:52 am
Hi guys,

Sorry for the late reply.

There was a technical issue with some payments, hence some accounts did not receive the money on pay day and got the 'NA' error. This was fixed already, so you all should have received the money.
I have not received the payment yet, in the payment history it says "Nothing found - sorry" please verify that we have that status.

SupportAdFly
Veteran
Posts: 291
Joined: Tue Aug 21, 2018 1:03 pm

Re: I didn't receive my payment

Post by SupportAdFly » Wed Apr 07, 2021 9:17 am

MillyTorrez wrote:
Tue Apr 06, 2021 4:51 pm
SupportAdFly wrote:
Tue Apr 06, 2021 8:52 am
Hi guys,

Sorry for the late reply.

There was a technical issue with some payments, hence some accounts did not receive the money on pay day and got the 'NA' error. This was fixed already, so you all should have received the money.
I have not received the payment yet, in the payment history it says "Nothing found - sorry" please verify that we have that status.
Hi,

Please contact the support team, or if you have already done that, wait for their reply. They are already checking this issue.

Post Reply